Versiones phpBB CMS Foros

phpBB 2.0.17

Acaba de anunciarse el lanzamiento de phpBB 2.0.17 que corrige algunos bugs críticos y muchos detalles menores. Ya lo tenéis en las Descargas. Leer el anuncio de Acyd Burn. Para leer la lista de Cambios pincha en Leer mas…

Lista de cambios:

  • Added extra checks to the deletion code in privmsg.php – reported by party_fan
  • Fixed XSS issue in IE using the url BBCode
  • Fixed admin activation so that you must have administrator rights to activate accounts in this mode – reported by ieure
  • Fixed get_username returning wrong row for usernames beginning with numerics – reported by Ptirhiik
  • Pass username through phpbb_clean_username within validate_username function – AnthraX101
  • Fixed PHP error in message_die function
  • Fixed incorrect generation of {postrow.SEARCH_IMG} tag in viewtopic.php – reported by Double_J
  • Also fixed above issue in usercp_viewprofile.php
  • Fixed incorrect setting of user_level on pending members if a group is granted moderator rights – reported by halochat
  • Fixed ordering of forums on admin_ug_auth.php to be consistant with other pages
  • Correctly set username on posts when deleting a user from the admin panel

phpBB 2.0.16 realizado

En el mes del 5º aniversario (17 de Junio) del foro más popular de Internet, el phpBB Group anunció la realización 2.0.16. La misma en realidad trae muy pocos cambios respecto de su versión anterior. Estos apenas son algunos parches de seguridad que surgieron en estos días y alguna que otra optimización en el funcionamiento de algunas herramientas.

Corrección en phpBB 2.0.15

Acaba de lanzarse una pequeña corrección en el recientemente publicado phpBB 2.0.15. La misma no es grave, pero debe corregirse porque provoca problemas a los privilegios de la administración bajo ciertas circunstancias.

Para corregir esto hay que editar el archivo admin/admin_ug_auth.php y encontrar esto (linea 546 aprox.):

WHERE user_id IN (" . implode(', ', $group_user) . ")";

Reemplazar por esto:

WHERE user_id IN (" . implode(', ', $group_user) . ") AND user_level = " . MOD;

Pueden leer el anuncio oficial AQUI.

Nuevo phpBB 2.0.15

Ya esta disponible la nueva versión de phpBB llamada «summer needs to be hot«. Esta realización incluye algunos bugfixes menores y uno muy serio. También se agrego la reautentificación del admin de phpBB Olympus.

Virus Santy A, vulneravilidades en phpbb antes del 2.0.11

Pues si, este virus afecta a los foros phpbb anteriores a la versión 2.011, es inofensivo para los usuarios que visitan los foros ya que ataca a nivel de servidor aprovechando una vulnerabilidad del viewtopic.php, el virus sobrescribe todos los archivos .html, .php, .asp, .phml, etc por unos que señalan que ha infectado la página, etc.

Más información: http://www.vsantivirus.com/santy-a.htm.

Si usáis phpbb anterior a 2.011 ya sabéis lo que toca. Puedes leer aquí cuando te conté lo del virus gusano santy a y aquí cuando google comenzó a bloquear este gusano santy.

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Responsable: Javier Fuentes Izquierdo
Finalidad: Responder a tus comentarios.
Derechos: Podrás ejercer tus derechos de acceso, rectificación, limitación y suprimir los datos en este formulario, así como el derecho a presentar una reclamación ante una autoridad de control.
Información adicional: En la política de privacidad de CursEmOn, encontrarás información adicional sobre la recopilación y uso de tu información personal por parte de CursEmOn, incluida información sobre acceso, conservación, rectificación, eliminación, seguridad y otros temas.